Thursday, August 12, 2010

How To Install FLASH Beta iPad (Frash)

Flash for iPhone 4? Yes! Frash 0.02!

The compiled binaries are based upon ALPHA code by COMEX. Code from the github repository can change minutely creating a significantly more stable version of code. DO NOT expect this compiled code to work on every Flash object or even be the slightest bit stable.


This is essentially Frash version 0.02, but as noted before, the github repository can be updated at any time fixing any number of bugs.

As far as I know this will only work with armv7 devices, so: iPhone 3GS, iPod Touch 3G, iPad, iPhone 4. iOS4 / iPad 3.2.x only.




Frash Beta 0.02.deb file Download
Works For iPhone 3Gs, iPhone 4 and iPad

If you dont know how to use SSH please view this video.





Please remember that this is in beta so bugs will be found.

___________________________________________________

No comments:

Post a Comment

iPad, I'm Lovin' IT!